Martus Solutions - Websockets Outage – Incident details

Websockets Outage

Resolved
Partial outage
Started 6 months agoLasted about 4 hours

Affected

US

Operational from 7:30 PM to 11:30 PM

CA

Operational from 7:30 PM to 11:30 PM

AU

Operational from 7:30 PM to 11:30 PM

Updates
  • Resolved
    Resolved

    Recent changes to how browsers handle interactivity on web applications temporarily broke some functionality of our application for some of our users today. The compatibility issues have been resolved

  • Investigating
    Investigating

    Some users have reported some pages are not available - Setup>Accounts, PB tabs for Positions, Details, Summary, Side-by-Side, some parts of Dashboard>Updater and Welcome Screen